Monday, August 2, 2010

Car is having issues.

So this afternoon a gentleman by the name of Eugene from sunnyvale tuned my carbs for me, I thought this would solve my issues of the car bogging and sputtering. The problem resurfaced while driving to Gilroy. We stopped three times and tried leaning and richening the mixture among other things. When we got to Henry's house we took apart the carbs and cleaned them while Grayson kept adjusting them. Once again we thought the issue was alleviated and the car was running amazing on a quick drive around the block so Henry and I decided to try taking it to Heckers. No good once again. So i bogged and sputtered it all the way to Matt's house where i am staying. What should have been a 25 minute drive took more like 45 minutes. The car feels fine if im just driving around or whatever and the RPMs keep moving. As soon as i start going up hill it will start bogging and it feels as though the car is running on three cylinders. Also getting onto the freeway is fine but as soon as it hits 3500RPM it starts bogging. It has to be an electrical issue, does anybody have any idea what it could be? I took a look at one of the spark plug but its only grey and looks like the car was running slightly rich, which it was. Also i can full throttle it all the way to redline and it will drive just fine. Only when it experiences load by driving up hill or if i try to go on the freeway will it start to die. PLEASE HELP!

10 comments:

Benh0 said...

I'd look at the alternator man. My S13 did a similar thing, couldn't maintain the spark at higher revs and under load, sounded almost like a Bee*R limiter..

馬志榮惠玲成 said...

Learn wisdom by the follies of others.............................................................

陳泓程怡文發 said...

文章不求沽名釣譽,率性就是真的..................................................................

xonix_digital said...

If I was going to guess I would point the finger at your fuel delivery system. Electric Fuel pump/Fuel Filter/Mechanical fuel pump. Make sure that its not all full of crap. I just gutted the fuel system on my S30 and I was very surprised how much crap was in my lines inbetween my filter and tank. If the Fuel filter stops junk from getting to your engine thats great, but the junk it stops can't go anywhere. You have to clean it out. There was a ton of crap in my gas tank that I had no idea was there. Just a guess but worth a look.

carlos said...

You talkin' 'bout the carbs of your Z right? And going uphill is when it's starts doing it's thing.....it's just a guess but don't you think one of the floats inside one of the carbs might not be level?

Saludos desde Mexico Yuta.
G-zilla

beto said...

yea I agree with going through your fuel system and cleaning it out.
Also,what's the status on the SC?

Michael said...

greetings from mother Russia! and from blog Bodybeat.ru
Look at alternator (or some people call it spark distributor), so the part from wich cabels come to spark plugs. Something wrong with sparks happening, when you jump to higher revs. So better check ignition system.

Anonymous said...

Figure theres 3 things a motor likes
fuel air and electricity

who knows. maybe your fuel pickup is in the front and the fuel is sloshing to the back uphill.

Anonymous said...

maybe your fuel pickup is just in the front of the tank
and fuel is accumulating in the back of the tank uphill.

Anonymous said...

fuel tank.